VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Comments - submit button not working
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Comments - submit button not working

Comments - submit button not working 20 Jun 2016 16:06 #9052

Comments - submit button not working.

I am posting here rather than in extensions forum, I hope this is right...

The submit button behaves on my page (malphor.com) exactly how it behaves on your Krom demo page. You can fill the form in, press the submit button, then nothing happens. No error message, or loading message, nothing. In the back end, there is no comments showing either.

I am using Joomla 3.5.1 with jf_krom-j3.

I tried removing the re-captcha, and I disabled other plugins (apart from JCE editor and Akeeba backup) to no avail.

In the K2 parameters, I have made sure that:

-In layout and views tab:
jQuery library handling is set to: 'Load v1.8 x latest (remote copy)'

Backend jQuery and jQuery UI handling: 'Load a remote copy of jQuery and jQuery UI' is selected

-In Comments tab:
Global setting for comments: 'enabled for everyone' is selected


I also contacted my service provider to make sure they didn't have some security lock. They assure me they haven't.

Is there something that I am missing? Any help much appreciated

  • Posts:6
  • domimal4
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Comments - submit button not working 21 Jun 2016 03:22 #9057

Try to replace file templates/jf_krom/html/com_k2/default/item_comments_form.php with file in attachment.

Thank you for using our template!

joomfreak
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
The following user(s) said Thank You: me

  • Posts:2031
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Comments - submit button not working 21 Jun 2016 09:36 #9060

Hi,

I like your magic! All working OK now. Thank you so much for your swift response and for creating such awesome templates.

Keep up the good work guys!
Domi

  • Posts:6
  • domimal4
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.40 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.